cancel
Showing results for 
Search instead for 
Did you mean: 

Can someone tell me how to correct these critical errors?

 

Days since last check that newly-archived data is secure

How to fix

 

It is more than 1 days since some partitions were scanned to check for newly-archived items that have not been backed up or replicated.

Partitions not scanned for 1 days: 2
Open partitions: 2

Partitions not scanned for 1 days:

    ExchangeJournalStore Ptn1
    ExchangeMailStore Ptn1

 
 

Example symptoms: archive-pending items remain in mailboxes, leading to calls to your Help Desk from users.

There may be a problem with your backup or replication procedures. Your procedures may have failed or may not have been configured for this partition.

 

 

 

New items awaiting backup or replication

How to fix

 

There are 102315 savesets that have not yet been backed up or replicated for Vault Store 'ExchangeMailStore'.

 
 

There is a build-up of savesets that Enterprise Vault cannot confirm have been backed up or replicated.

Example symptoms: archive-pending items remain in mailboxes, leading to calls to your Help Desk from users; store sizes do not decrease, even though items have been archived.

There may be a problem with backups or replication.

1 Solution

Accepted Solutions
Accepted Solution!

Check

Hello Gianni,

Check http://www.symantec.com/business/support/index?page=content&id=TECH68224

and document http://www.symantec.com/business/support/index?page=content&id=TECH64458

That will clarify how to backup EV 8 and higher. If you state all goes well, it might be you need to get EV in/ou backup mode.

Regards. Gertjan

View solution in original post

9 Replies

backup.

Hi Gianni,

Both relate to backup.

If you are sure your backup is set up correctly, you can have the saveset 'error' go away by adjusting the value in the monitoring settings.

Same for the first. Should go away if you set/clear backup mode of the stores mentioned.

Check, check, doublecheck your backup procedure is working and ok. When that is an affirmative, adjust monitoring.

in other words, read the 'how to backup ev8' guide, and take it from there ;)

Regards. Gertjan

The backup is working

The backup is working perfectly.  So, my client should just increase the threshold of the monitoring?  How come there's no way to clear it or determine why this is happening.  I have another client that is having the same issue, and he has 480,000 savesets unsecured, and they just went live a few weeks ago.

Honestly, it doesn't seem

Honestly, it doesn't seem like it is working perfectly or you would have over 100k items considered not secured.

If you click the How to Fix button it opens to the relevant documentation to correct the issue.

https://www.linkedin.com/in/awsterling/

archive bit

Most likely, you're monitoring archive bit, and the backup does not clear that. Check docs as Tony indicates.

Regards. Gertjan

I had him click the Fix It

I had him click the Fix It button, and all it states basicall to raise the threshold, and check to see if the backups are complete.  Is this monitor for .dvs files?

If it is a backup problem,

If it is a backup problem, how do I check to see if these are in fact backing up?  Their backup engineer is the one that stated that everything completed like it always had.

It may be completing but is

It may be completing but is it removing the archive bit?  Is it targeting the open vault store partition?  Is EV being put into and taken out of Backup Mode successfully?

 

What it is looking at are entries in the WatchFile table. EV monitors the entries there to see if those items have been backed up.

https://www.linkedin.com/in/awsterling/

How do I get to the Watchfile

How do I get to the Watchfile Table and what should I be looking for?  They never had this problem until they upgraded from 7.5 to 9.0.

Accepted Solution!

Check

Hello Gianni,

Check http://www.symantec.com/business/support/index?page=content&id=TECH68224

and document http://www.symantec.com/business/support/index?page=content&id=TECH64458

That will clarify how to backup EV 8 and higher. If you state all goes well, it might be you need to get EV in/ou backup mode.

Regards. Gertjan

View solution in original post