cancel
Showing results for 
Search instead for 
Did you mean: 

Can't delete eVault exchange mailbox

sheldog
Level 2

Running eVault 9.0.2 in Exchange 2007 environment. I have several AD/Exch mailboxes that were removed but still have the eVault Exchange Mailbox. If I try to just delete it I get the prompt asking if I want to, click yes and then it just hangs/locks up. I have to use task manager to end task on the mmc. How can I delete these archives?

1 ACCEPTED SOLUTION

Accepted Solutions

Arjun_Shelke
Level 6
Employee Accredited

Do you want to decomission the EV environment? When click on Yes to delete the archive, do you get any error event in EV event logs? You can DTrace MMC, DirectoryService and StorageDelete to get detailed logging of the problem. And make sure, EV is not in Backup Mode, from VAC >> Right click on EVSiteName and clear the backup mode if it is set. Also try restarting the storage service which will then restart the Storage Delete process

View solution in original post

2 REPLIES 2

Arjun_Shelke
Level 6
Employee Accredited

Do you want to decomission the EV environment? When click on Yes to delete the archive, do you get any error event in EV event logs? You can DTrace MMC, DirectoryService and StorageDelete to get detailed logging of the problem. And make sure, EV is not in Backup Mode, from VAC >> Right click on EVSiteName and clear the backup mode if it is set. Also try restarting the storage service which will then restart the Storage Delete process

View solution in original post

sheldog
Level 2

I had checked to make sure it wasn't in Backup Mode and had restarted all the eVault services, some of the first things I check and do anymore. I thought I was going to have to recreate the AD accounts and email but when I tried to delete one that the AD account was still available but the archive disabled the same thing happened. So I checked backup mode again and it was fine, restarted all services again, and now it is working. So I don't know what to say but thanks for the reply.