cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot manually archive from Outlook - DCOM issue?

EV 6.0 SP3 environment - Full EV client - Windows XP/Outlook 2003

Have a number of users with user/machine accounts in Domain A and mail accounts (including EV servers) in Domain B. There are NO trusts. Users can search/view/retrieve archived items from Search and AE after entering credentials with no problem. However, when they try to manually vault an item, they get an Access Denied error message. The current workaround is to use OWA.

I believe this may be attributed to the behavior of DCOM, which the full client utiIizes. Need to confirm this is so and no other workaround outside of using OWA.

Thanks in advance for your response(s)!
3 Replies

Re: Cannot manually archive from Outlook - DCOM issue?

nancy,

easiest way to test it is to turn on the self-install functions at the advanced email policy settings, then sync all the mailboxes. If it suddenly begins to work, then you know the root cause is close to the dcom vs http issues.

micah

Re: Cannot manually archive from Outlook - DCOM issue?

Thanks for your response, Micah. However, I was hoping for a more definitive answer. Is it supposed to work this way?

Re: Cannot manually archive from Outlook - DCOM issue?

Hi,

DCOM requires trust so that does indeed sound like the issue.

In the full client some operations (like manual archive) use DCOM, other operations use HTTP.
In lite client, all operations use HTTP.