cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Could not store an item in saveset file

Hi guys,
 
We encountered above mentioned issue on our EV server with Event ID: 6824.
 
We found a tech notes with regard this error, http://seer.entsupport.symantec.com/docs/294937.htm 
 
According to the tech notes, it cause by not enough space on vault partition, which is not the case in our environment. We had been assigned 4 Tera as partition volume for our EV Server.
 
Hope that you guys able help me in this case.
 
Thank you for your help in advance.
 
Regards,
Eric Yeoh
 
7 Replies
Highlighted

Re: Could not store an item in saveset file

What EV version are you using?
 
Verify EV is not in read-only mode.
 
Can you manually create a file on the file system where you store the DVS files? (Copy a large file to it.)
Highlighted

Re: Could not store an item in saveset file

Hi Jimbo2,
 
Thank you for your response.
 
We are using EV 2007.
 
I double check, the EV is not in read-only mode.
 
As suggested, I tested copy large file, 500MB to the root folder of the vault partition and 10MB to the location of DVS files. I had no issue.
 
regards,
Eric Yeoh
Highlighted

Re: Could not store an item in saveset file

How big was the item that wasn't saved?  There is a limit on the size of the item as to whether it gets saved in a saveset - 50MB I think...
Highlighted

Re: Could not store an item in saveset file

Hi,
 
Those item is not big, some only few k.
 
Where can check the limit  on the size from admin console.
 Yeoh
Thanks and regards,
Eric
Highlighted

Re: Could not store an item in saveset file

Are you using collections?
 
Where is the collection area?  (Enough Space).
 
You may wan to dtrace the storage server process.
 
 
Highlighted

Re: Could not store an item in saveset file

When collecting, ensure that you Dtrace against StorageFileWatch.
Highlighted

Re: Could not store an item in saveset file

Eric,
 
Check your Antivirus logs on the Vault Server.   I got a few of these errors and the time of the error coincided with the alleged detection of a virus in a tmp file.  I backtracked to the file being archived at the same time and could not find any virus in the file.
 
Here is the event log entry I get for Mcafee Vscan.
 
The file C:\Documents and Settings\evadmin\Local Settings\Temp\~DF65C5.tmp contains the Exploit-OleData.gen Trojan. No cleaner available, file deleted successfully. Detected using Scan engine version 5200.2160 DAT version 5226.0000.
 
As I could not see a problem with the original files (multiple virus scans detect nothing), I adjusted the Viruscan software to not scan the Temp folder in Documents and Settings.  All is fine now.
 
Regards
 
Nick.W