cancel
Showing results for 
Search instead for 
Did you mean: 

Custom EV Site Properties SSL Port configuration question?

Dear all,

I am working for a customer in setting up new Domino targets (2 Domino servers of 8.5 FP1) for a EV 8.0 SP3 cluster (NTPSEVA as mail archive cluster and NTPSEVJ as journal archive cluster).

However, I noticed that the previous setting in the EV Site properties about the "Use HTTPs on SSL Port" is very strange.  Instead of a port number, a path was used (//NTPSEVA.bocigroup.com).

I was told that this "Use HTTPs on SSL Port" is reflecting the setting in the EVDG, but it is unlikely that a path will be set by EV. 

Does anyone know how this "Use HTTPs on SSL Port" affect EV operation mechanism?  More specifically, how it affect the EV Search function when invoked from Notes client or iNotes client?

screenshot attached.

Thanks a lot,

Rayson Wong

 

1 Solution

Accepted Solutions
Accepted Solution!

Dear all,The reason why the

Dear all,

The reason why the HTTPs port setting is a path is now known.  Someone manually updated the webapp URL in the EV Domino (please refer to this thread for a similar case http://www.symantec.com/connect/forums/default-web-app-url-v8) and the updated webapp URL will be shown in the HTTPs port setting in the EV Admin Console.

Thanks,

Rayson

View solution in original post

1 Reply
Accepted Solution!

Dear all,The reason why the

Dear all,

The reason why the HTTPs port setting is a path is now known.  Someone manually updated the webapp URL in the EV Domino (please refer to this thread for a similar case http://www.symantec.com/connect/forums/default-web-app-url-v8) and the updated webapp URL will be shown in the HTTPs port setting in the EV Admin Console.

Thanks,

Rayson

View solution in original post