cancel
Showing results for 
Search instead for 
Did you mean: 

Downgrading from V6.0 to Ver 5.0 Sp6

ROBIN_BOLD
Level 2
Hi,

I have a Ver 6.0 base install, File System Archiving only, layered onto a NT4.0 domain, with Win2k Servers, MS clustered active-active. No plans to upgrade to 2003 yet.

There are problems with some FSA working on a server share but not others. Server A, Share A for example, I can archive to but not retrieve from. Server B, Share B I can archive and retrieve from. All FSA Place holder IE settings are the same. Logged a support call/s with Symantec. I read that Nt4 domains are not supported, a post on this forum highlighted this. Support are working on cracking problems but have no current ideas as to why 6.0 is intermittent.

My Question is, what if any experiences, advice are out there which will help me if I need to regress my installation to one that is supported under Nt4.0 Domains with Win2k Servers, V5 Sp6? Bearing in mind I have archived 6.0 data that cannot be retrieved at all via windows file explorer.

Thanks
1 ACCEPTED SOLUTION

Accepted Solutions

TonySterling
Moderator
Moderator
Partner    VIP    Accredited Certified
You can not rollback the upgrade per se. You would need to do a complete Disaster Recovery back to the point in time before you upgraded to 6. If you have archived since then you would need to use Archive Explorer to restore the files back to the original location. Not going to be easy...

View solution in original post

3 REPLIES 3

TonySterling
Moderator
Moderator
Partner    VIP    Accredited Certified
You can not rollback the upgrade per se. You would need to do a complete Disaster Recovery back to the point in time before you upgraded to 6. If you have archived since then you would need to use Archive Explorer to restore the files back to the original location. Not going to be easy...

Michael_Bilsbor
Level 6
Accredited
and fact is that DVS files archived by V6 sp1 and above would not be albled to be open by a V5 system.

ROBIN_BOLD
Level 2
Thanks for the information. Ver 6.0 is the only version I have had installed. So if its not regressable, then thats it then! No way forward. I will pass the information on. Thanks for the time you took to answer.