Highlighted

EV 10: w3wp.exe crash for EVindexpool

Hi all,

On all our EV10 servers (Windows 2008 R2 x64) we have the following error poping multiple times per day:

 

Faulting application name: w3wp.exe, version: 7.5.7601.17514, time stamp: 0x4ce7afa2

Faulting module name: libgthread-2.0-0-vs8.dll_unloaded, version: 0.0.0.0, time stamp: 0x4d5cbbc8

Exception code: 0xc0000005

Fault offset: 0x00000000020c2910

Faulting process id: 0x37f0

Faulting application start time: 0x01cc995bc6db3145

Faulting application path: c:\windows\system32\inetsrv\w3wp.exe

Faulting module path: libgthread-2.0-0-vs8.dll

Report Id: 19e05355-0642-11e1-aff2-0050568200ae


 It seems to be relative to IIS7 and EVIndexPool.

Could someone tell me if this cumulative hotfix apply for this error: http://www.symantec.com/docs/TECH172165 ??

If you have another idea let me know.

Many thanks.

Renaud

1 Solution

Accepted Solutions
Accepted Solution!

Would suggest applying it

Would suggest applying it anyway, it doesn't look like it immediately addresses your issue, but it does resolve an issue regarding w3wp and memory management, which could cause this issue
https://www.linkedin.com/in/alex-allen-turl-07370146

View solution in original post

2 Replies
Accepted Solution!

Would suggest applying it

Would suggest applying it anyway, it doesn't look like it immediately addresses your issue, but it does resolve an issue regarding w3wp and memory management, which could cause this issue
https://www.linkedin.com/in/alex-allen-turl-07370146

View solution in original post

Highlighted

Jesus, I'll do that right

Jesus, I'll do that right now. Thanks for the answer. I'll post an update next week.