EV 11.0.1 FSA slow restore

Hi all,

Running EV FSA 11.0.1 on Windows 2012R2 with 10GB network,

I'm currently restoring 400Gigs of data at what appers to be up to 15MB/per sec to file server Windows 2008R2 Guest on Vmware 5.5

Is there a way to speed things up.

I have  changed the regestry to 60 file per 1 sec. to make sure it does not stop as there are some small log files in there.

average file size is between 1.5-4.5 gig

Thanks in advance

 

2 Solutions

Accepted Solutions
Highlighted
Accepted Solution!

55 Gb per hour is pretty

55 Gb per hour is pretty big/fast from a single EV server.

 

Working for Quadrotech-it.com

View solution in original post

Highlighted
Accepted Solution!

at that rate your restore

at that rate your restore will be done in about 8 hours. seems acceptible to me. what transfer rates are you expecting? what storage are you using at the source and target? how's sql looking?

View solution in original post

7 Replies
Highlighted
Accepted Solution!

55 Gb per hour is pretty

55 Gb per hour is pretty big/fast from a single EV server.

 

Working for Quadrotech-it.com

View solution in original post

Highlighted
Accepted Solution!

at that rate your restore

at that rate your restore will be done in about 8 hours. seems acceptible to me. what transfer rates are you expecting? what storage are you using at the source and target? how's sql looking?

View solution in original post

Highlighted

Thanks Rob, Not sure what I

Thanks Rob,

Not sure what I was expecting. It just seems slow, especialy whan the reserchers want to recover and analyse 1TB of data.

 

 

Highlighted

Hi Andrew, The Archives are

Hi Andrew,

The Archives are located on Dell MD3600I 10Gb Ethernet, 7200RPM

Restores are going to a Dell Equallogic box 10Gb Ethernet, 72000RPM

All storage is located on a physically separate dedicated 10Gb Network infrastructure located in same rack.

Backup server is physical server 2012R2, File server is virtual 2008R2 located on VM

Thanks

Highlighted

BTW, it seems that after the

BTW, it seems that after the registry change I was able to run 2 restores at the same time.

They both ran at about 13MB/per sec. which helped as it was concurrently rather then one after the other.

But if it can do 2 or more concurrently why not do one faster?

Cheers

Highlighted

Most likely it is due to

Most likely it is due to process doing the recall takes a bit of time to fulfill the request.  What are your settings for the Storage Service as far as Restore Threads go?

For the best O365 Reporting Solution click here Radar-Reporting
Highlighted

Hi Tony, Not sure how to

Hi Tony, Not sure how to check for these yet.

Will have to run a test and find out in the next couple of days.

The registry has set NoOfItemProcessorThrads set to 20. not sure if changing this will improve the speed.

Cheers