cancel
Showing results for 
Search instead for 
Did you mean: 

EV 11 Support: Windows XP SP 2/3 + Outlook 2003 SP2/3 + EV 10 Outlook Add-ins

Hello,

I am doing an upgrade at a customer site from EV 10 to EV 11. My customer has some legacy endpoints with Windows XP SP 2/3 + Outlook 2003 SP2/3.

As per the the compatibility charts, EV 11 Outlook Add-ins are not supported on Windows XP SP 2/3 + Outlook 2003 SP2/3.

Will Windows XP SP 2/3 + Outlook 2003 SP2/3 AND EV 10 Outlook Add-ins be able to access EV 11?

Cheers

Cameron Mottus

1 Solution

Accepted Solutions
Accepted Solution!

generally speaking, the EV

generally speaking, the EV addins for Outlook are compatible +1/-1 version so it should work in theory. however, WinXP and O2k3 have not been certified with EV 11. you can give it a try and if it doesnt work maybe plan B upgrade them to O2k7.

View solution in original post

2 Replies
Accepted Solution!

generally speaking, the EV

generally speaking, the EV addins for Outlook are compatible +1/-1 version so it should work in theory. however, WinXP and O2k3 have not been certified with EV 11. you can give it a try and if it doesnt work maybe plan B upgrade them to O2k7.

View solution in original post

Thanks of that Andrew. The

Thanks of that Andrew. The challenge is that the legacy endpoints are at branch offices and the branch offices have their own cost centres and are responsible to upgrading their own endpoints. I will talk to the customer and see how it goes Smiley Wink