cancel
Showing results for 
Search instead for 
Did you mean: 

EV 14.1 and Telerik vulnerability

EVuser17
Level 3

Good day,

Just wanted to know if Telerik tool is required by FSA in EV 14.1 and if not, how can we uninstall it or remove it.

I have read this:

https://www.veritas.com/support/en_US/article.100048654?profileURL=https%3A%2F%2Fvam-profile.veritas...

However, team want to uninstall this tool to prevent any risk.

1 REPLY 1

Prone2Typos
Level 6
Partner    VIP    Accredited Certified

The KB you linked stated the following:

Solution

Enterprise Vault does not use the RadAsyncUpload function in its codebase and therefore is not affected by this vulnerability.  

It does not appear that FSA is impacted by this issue.