cancel
Showing results for 
Search instead for 
Did you mean: 

EV 8 Outlook add in

Alan_M
Level 6

The current compatibility guide states that Outlook 2000 is supported however when attempting to run the MSI installer  for the Outlook add-in from the EV 8 install media an error message is generated saying that Outlook 2003 is required.

 

Can anyone clarify this disconnect?

 

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions

John_Chisari
Level 6
Partner Accredited

the guide needs updating - only Outlook 2003 and above are supported with the EV8 Add-in.

 

For Outlook XP and below - you can use the EV2007 client. 

View solution in original post

1 REPLY 1

John_Chisari
Level 6
Partner Accredited

the guide needs updating - only Outlook 2003 and above are supported with the EV8 Add-in.

 

For Outlook XP and below - you can use the EV2007 client.