cancel
Showing results for 
Search instead for 
Did you mean: 

EV Buttons missing in OWA

ElGringo
Level 6
Partner Accredited

Hello,

 

EV buttons are missing in OWA.

I enabled the log on the CAS server and got the following error message. I really do ont understand how to solve my issue

EVReason: Invalid URI: The format of the URI could not be determined

The customer use  :

2 exchange 2007 server runing on w2k8 platform.(each have cas and mailbox role installed)

One EV 11.0.0 server (runing on w2k8R2)

 

 

Many thx for help !

 

1 ACCEPTED SOLUTION

Accepted Solutions

JesusWept3
Level 6
Partner Accredited Certified

Are you using HTTP or HTTPS?
Sounds like you may need to hardcode in the server names in the web.config so that it can read the hidden message properly

https://www.linkedin.com/in/alex-allen-turl-07370146

View solution in original post

5 REPLIES 5

JesusWept3
Level 6
Partner Accredited Certified

Are you using HTTP or HTTPS?
Sounds like you may need to hardcode in the server names in the web.config so that it can read the hidden message properly

https://www.linkedin.com/in/alex-allen-turl-07370146

View solution in original post

Andrew_G_
Level 5
Employee Accredited

Have you tried running the EVORT tool? That will analyse your systems and report back.

http://www.symantec.com/business/support/index?page=content&id=TECH126141

 

ElGringo
Level 6
Partner Accredited

@jesus - how do I do this ?

@ Andrew - Yes I did...

Arjun_Shelke
Level 6
Employee Accredited

You can try following on CAS Server:

1. Go to Exchange installation directory: Microsoft\Exchange Server\Client Access\OWA

2. Edit the web.config file and add following line under "<App settings>" section where you see other EV lines.

<add key="EnterpriseVault_WebDAVRequestProtocol" value="http"/>

3. Save the file and try accessing OWA, you may need to delete temp IE files and cookies on client.

You can refer following article for more information about web.config customizations:

http://www.symantec.com/business/support/index?page=content&id=TECH60712

Arjun_Shelke
Level 6
Employee Accredited

The above solution will be applicable if you have HTTP protocol in use.