EV DA 8.0SP2 - Analytics enabled but waiting to infinity for search data

Hi,

at a customers site we got EV8.0SP2 with DA. Searches are working fine, but after enabling analytics the state stays at  "Waiting for search data...".

I dtraced the AnalyticsServerApp, finding the following error:

284  12:04:32.572 [1.752] (AnalyticsServerApp) <4416> EV-H {-} Exception: Falsche Syntax in der NΣhe
 von '0251'.
ERROR_CONFIG_usp_CaseAnalyticsInfo_Upd Info:{AnalyticsStateMachine} {C}  Diag:Num:102 State:1 Sev:15
 SvrSmiley Very HappyE0001SSQL10001 Proc: Line:1 TypeSmiley Frustratedystem.Data.SqlClient.SqlException ST:   at System.Data.Commo
n.DbDataAdapter.UpdatedRowStatusErrors(RowUpdatedEventArgs rowUpdatedEvent, BatchCommandInfo[] batch
Commands, Int32 commandCount)
   at System.Data.Common.DbDataAdapter.UpdatedRowStatus(RowUpdatedEventArgs rowUpdatedEvent, BatchCo
mmandInfo[] batchCommands, Int32 commandCount)
   at System.Data.Common.DbDataAdapter.Update(DataRow[] dataRows, DataTableMapping tableMapping)
   at System.Data.Common.DbDataAdapter.UpdateFromDataTable(DataTable dataTable, DataTableMapping tab
leMapping)
   at System.Data.Common.DbDataAdapter.Update(DataTable dataTable)
   at Symantec.Accelerator.Analytics.DataAccess.CaseInfo.UpdateDS(SqlConnection sqlConn, SqlTransact
ion transation, tblCaseAnalyticsInfoDataTable caseInfoDataTable)
   at Symantec.Accelerator.Analytics.DataAccess.ConfigDataAccessor.SaveCaseState(SqlConnection sqlCo
nn, SqlTransaction transaction, tblCaseAnalyticsInfoDataTable caseInfoData)
   at Symantec.Accelerator.Analytics.AnalyticsStateMachine.SaveCaseState(SqlConnection sqlConn, SqlT
ransaction transaction)

Any ideas?

BR
Matthias
2 Replies
Highlighted

Matthias That's probably a

Matthias

That's probably a case for Support, I believe.

For others: "Falsche Syntax in der Nähe von '0251'" means:
"Wrong Syntax near '0251'"

Cheers
Michel


Quadrotech - EV Migration and Office 365 Solutions, creators of Archive Shuttle.
Highlighted

check permissions.  Analytics

check permissions.  Analytics is very picky.  Try giving evservice sysadmin/local admin to the sql server.  Make sure sql agent is running.

-Joe