Highlighted

EV Migration Wizard Compatibility

Hi Folks

I am planning to move EV 9.0 to EV 10.0 using EV 9 migration wizard. Documentation mentions that source can be EV 9.0 and higher but target has to be 10.0.

My plan is to  have target as EV 10.0.4 on W2K12 R2 as 10.0.4 is required to meet OS compatibility level as per compatibility chart.

Can someone please confirm if EV 9 migration wizard will work with target 10.0.4 on W2K12 R2?

Thanks

Raj

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Re: EV Migration Wizard Compatibility

Hi Raj,

This will not work based on my experience. I tried it about a month ago and it did not work. The message I got was something around these lines: the OS is not compatible with this tool version and you will need to use the other migration wizard. 

I ended up doing the migration manually by following this article: https://www.veritas.com/support/en_US/article.000081331

--Virgil

View solution in original post

2 Replies
Highlighted
Accepted Solution!

Re: EV Migration Wizard Compatibility

Hi Raj,

This will not work based on my experience. I tried it about a month ago and it did not work. The message I got was something around these lines: the OS is not compatible with this tool version and you will need to use the other migration wizard. 

I ended up doing the migration manually by following this article: https://www.veritas.com/support/en_US/article.000081331

--Virgil

View solution in original post

Highlighted

Re: EV Migration Wizard Compatibility

Hi Virgil

Thankyou so much for responding and also confirming that manual process worked for you.

Have a good day.

Cheers

Raj