cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

EV10 Mac OS client compatibility with EV Server version?

I've been reading and re-reading the Mac sections of the Compatibility Guide (June 1, 2015 version) and can't seem to find the EV client/server compatibility matrix for Mac OS EV client.

Basically, need to confirm if the EV10 Mac OS client is compatible with EV11 server?

Thanks.

3 Replies
Highlighted

hey dan, how's it going? the

hey dan, how's it going?

the general statement from Symantec/Veritas about EV client/server compatibility is +/- 1 EV version so from that standpoint you should be covered

Highlighted

My strongest recommendation

My strongest recommendation is to us the EV-IMAP for the Mac users, it is much more functional.

 

Highlighted

Thanks Andrew. I didn't want

Thanks Andrew. I didn't want to assume that the Mac OS client was covered in the "Enterprise Vault Server support for Add-Ins" section of the Compatibility Guide. But I guess the wording allows for that. Trying to cover all bases in preparation for an upgrade.