Highlighted

EV9 FSA and 2008 Clustered files servers problems.

Hi all,

I'm conducting a pilot at my site for EV 9 FSA. I have EV9 installed on a Windows 2008 R2 64 and a Clustered file server using Windows 2008 R2 64 (2 Nodes). The file server has about 50000 directories (Home drives).

I have ran into all kinds of trouble including high CPU load (module enterprisevaultfsa_m.dll), cluster resource "Symantec Enterprise Vault - FSA" not shutting down cleanly, uninstall issues, major latency in the EV interface, high failover times, etc.

I was just wondering if anyone is using this product in a similar configuration and do you have any advice before I go through the enjoyable experience of logging a job with support.

 

Thanks in advance to any replies.

 

 

 

1 Solution

Accepted Solutions
Accepted Solution!

Fixed

Destroyed and recreated using a different method. All seems to work now.

Some how I managed previously to set it up with a archive for each folder. @ 50000+ folders.

View solution in original post

2 Replies

Hi, Seen this done at quite a

Hi,

Seen this done at quite a few places so not sure why there is so may issues here. I think the best thing to do is in fact break down each seperate issue and log a seperate support case for each.  Let me know if you have any pain and your support case numbers and Ill do what I can.

Accepted Solution!

Fixed

Destroyed and recreated using a different method. All seems to work now.

Some how I managed previously to set it up with a archive for each folder. @ 50000+ folders.

View solution in original post