cancel
Showing results for 
Search instead for 
Did you mean: 

EVCR for EV v12.2?

Hi guys, I'm getting an error trying to run the EVCR 12.1 against a 12.2 DB - is there a new EVCR for this version required and available?

 

Thanks!

2 Replies

Re: EVCR for EV v12.2?

Veritas Tech Support and Presales dont have access to this update yet... PMs... please can we have an ETA?

Thanks

Re: EVCR for EV v12.2?

12.2 is the latest