Highlighted

EVS Submit Search button not clickable in Outlook

We have this peculiar problem with Enterprise Vault Search in our entire environment. The Submit Search button (blue with search icon) is not clickable from within Outlook but works when EVS is called from IE or Chrome.


The behaviour is the same in Outlook 2013 and Outlook 2016 and exists only when EVS is called from within Outlook. Am trying to identify if this functionality is broken with any new Office patch or update or a setting within Outlook to block any scripts in web pages called using add-ins.


Outlook 2016 16.0.4738.1000 64 bit


Enterprise Vault Outlook Add-In 12.3.0.1365

ev_searchsubmit.png

3 Replies
Highlighted

Re: EVS Submit Search button not clickable in Outlook

Hello,

There was an issue last year with a few Outlook Security patches. It might be THIS KB article resolves the issue for you, but I am not sure!

The KB states it is fixed in 12.3, but it might be worth a check anyway.

Regards. Gertjan

Re: EVS Submit Search button not clickable in Outlook

Thank you, Gertjan. My current issue is the Submit Search button inside the EVS page (when loaded in Outlook) is not clickable. We can hit 'Enter' to run a search but clicking the Submit Search button does nothing.

The technical article you posted is for the issue where the 'Search Vaults' button itself is not clickable and it was indeed resolved in the 12.3 Outlook add-in.

Highlighted

Re: EVS Submit Search button not clickable in Outlook

It looks like this known issue:

https://www.veritas.com/support/en_US/article.100042947

We're aiming to have a fix out for it in 12.4.1, and of course all the usual caveats apply (release vehicle subject to change, not a guarantee, etc.).

 

--Chris