Enable mailbox error "ConfigureMsgService"

Hi Guys,

I have a provisioning group with 400 users aprox, initially I enable a couple of mailbox with problems but now when I try enable or disable a mailbox get the next errors:


Event Type: Error
Event Source: Enterprise Vault
Event Category: Agent Client Broker
Event ID: 3139
Date:  10/20/2008
Time:  7:06:47 AM
User:  N/A
Computer: EVAULT01
Description: An non-specific error has occurred whilst enabling archiving for the mailbox /O=Cia/OU=Cia Corp/cn=Recipients/cn=user

Error:<0x0040115>
----------------------------------------
Event Type: Error
Event Source: Enterprise Vault
Event Category: Agent Client Broker
Event ID: 3377
Date:  10/20/2008
Time:  7:06:47 AM
User:  N/A
Computer: EVAULT01
Description:
A network error has been reported by ConfigureMsgService. It may be due to a problem contacting a Global Catalogue Server

 

Thanks for advance
Danny R.

2 Replies

Re: Enable mailbox error "ConfigureMsgService"

Is your GC working?

 

Try specifying and explicit one in the VAC, und Targets -> Exchange -> Right click / Properties on <yourdomain>

 

Cheers

Michel


Quadrotech - EV Migration and Office 365 Solutions, creators of Archive Shuttle.

Re: Enable mailbox error "ConfigureMsgService"

well, the AD admin tell me that he recently changed GC to another Server, i just apply techdoc from Microsoft http://support.microsoft.com/kb/319206/en-us recommended in techdoc http://seer.entsupport.symantec.com/docs/293154.htm and problem solved.

 

Thanks for your help

Danny R.