cancel
Showing results for 
Search instead for 
Did you mean: 

Enable new exchange mailboxes in new domain to existing archive

Andy_Geluykens
Level 4
Partner Accredited

In an environment I have created archives for a couple of pilotusers. everything works fine but now we have created a new exchange server within a new domain.

Every user gets a new mailbox and mails from the previous mailbox are beeing migrated. Now I want to enable this mailboxes again for the users existing archive from the previous mailbox.

This is possible through the enable mailbox wizard but I want to do this for around 4000 clients so an automatically proccess will be helpfull.

The DN is changed in the new domain.

1 ACCEPTED SOLUTION

Accepted Solutions

Glenn_Martin
Level 6
Employee Accredited

Not saying this will solve your issue but if you've not read it yet then please take a look at this.

 

Managing Exchange Migrations with Enterprise Vault

http://www.symantec.com/business/support/index?page=content&id=TECH124279

 

View solution in original post

6 REPLIES 6

JesusWept3
Level 6
Partner Accredited Certified

manually you would do it by disabling the old mailbox and then when you enable the new mailbox, you would hit the select archive button when enabling them and then associate them with the existing archive.

However because the DN is changing for them i dont think SynchInMigrationMode will work for you because it uses that to tie the users. Most companies keep it the same due to the fact that the ExchDN in AD is deprecated and isn't really used by exchange anymore

https://www.linkedin.com/in/alex-allen-turl-07370146

JesusWept3
Level 6
Partner Accredited Certified

Oh and here is the Article for SynchInMigrationMode registry key
http://www.symantec.com/business/support/index?page=content&id=HOWTO58275&actp=search&viewlocale=en_...

 

https://www.linkedin.com/in/alex-allen-turl-07370146

Andy_Geluykens
Level 4
Partner Accredited

I know the sollution but I also think this wouldn't work.

JesusWept3
Level 6
Partner Accredited Certified

It won't

https://www.linkedin.com/in/alex-allen-turl-07370146

Glenn_Martin
Level 6
Employee Accredited

Not saying this will solve your issue but if you've not read it yet then please take a look at this.

 

Managing Exchange Migrations with Enterprise Vault

http://www.symantec.com/business/support/index?page=content&id=TECH124279

 

View solution in original post

Andy_Geluykens
Level 4
Partner Accredited

It works, the copy from the hidden message did the trick.