cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Enterprise Vault 10.0.4 & Mavericks Menu Greyed out

Working in a production environment integrating Exchange 2007 EV10.0.4 wih Macs Office 2011.

(Windows EV and Outlook 2010 already funstioning)

I have searched these KB's on Symantec and cannot see an article specifically answering why after installing the DMG and hotfix 2 EV 10.0.4 the menubar options are all greyed out except:

"Enterprise Vault Preferences"

"Enterprise Vault Help Topics"

"About Enterprise Vault"

After logging into Outlook with an account setup script enabling online mail acocunt the toolbar or Ribbon is not appearing in Outlook either. 

The macs are 10.9.2 Mavericks and bound to the domain with valid Kerberos ticket in the /Library/System/CoreServices/TicketViewer. 

 

So how do the accounts verify authorisation on mac EV clients, I was hoping it was Kerbeors?

Thanks for looking at this. 

Regards

Matt

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Hello Mattview,   Make sure

Hello Mattview,

 

Make sure your Exchange Server uis on Exchange 2007 SP1 with RU4 is supported

Yes with EV 10.0.4 Outlook client for Mac OS X Supports Kerberos authentication only with MS Outlook 2011 for MAC 14.0.0.0 or Later.

Please check the following Points

  1. Please Ensure that Integrated Windows Authentication is  enabled on Exchange Website only for Exchange Server 2007. (By default its enabled)
  2. Ensure that Integrated Windows Authentication is  enabled on the WebDAV tab of Mailbox Server via Exchange Management Console only for Exchange Server 2007. (By default its enabled)
  3. Defining Server Principal Names for Enterprise Vault Server alias name

SPN for Enterprise Vault alias needs to be registered for HTTP service for Enterprise Vault Client for Mac OS X to work with Kerberos authentication.
The following steps can be used to register SPN. Execute the following commands 
Setspn –A HTTP/<EVServerAlias>.<domain>@<domain>  <EVServerHostname>
Setspn –A HTTP/<EVServerAlias>.<domain>  <EVServerHostname>

Note: Unsupported Exchange Configuration.

Microsoft Exchange 2007 environment with Client Access and Mailbox Server roles deployed to different computers with Kerberos authentication enabled.
Cause: Enterprise Vault client for Mac OS X uses WebDAV for some operations, which are not supported by Microsoft Exchange 2007 Client Access Server (CAS) using Kerberos authentication.

 

I hope this helps !!!

Regards,

A_J

 

 

 

View solution in original post

4 Replies
Highlighted

Sorry about my spelling

Sorry about my spelling mistakes above. 

Two questions. 

Is Authentication Kerbeors or it NTLM or other?

Is it possible to edit the Mac /Settings/Configurations.plist file to reference the servers hosname ?

Highlighted
Accepted Solution!

Hello Mattview,   Make sure

Hello Mattview,

 

Make sure your Exchange Server uis on Exchange 2007 SP1 with RU4 is supported

Yes with EV 10.0.4 Outlook client for Mac OS X Supports Kerberos authentication only with MS Outlook 2011 for MAC 14.0.0.0 or Later.

Please check the following Points

  1. Please Ensure that Integrated Windows Authentication is  enabled on Exchange Website only for Exchange Server 2007. (By default its enabled)
  2. Ensure that Integrated Windows Authentication is  enabled on the WebDAV tab of Mailbox Server via Exchange Management Console only for Exchange Server 2007. (By default its enabled)
  3. Defining Server Principal Names for Enterprise Vault Server alias name

SPN for Enterprise Vault alias needs to be registered for HTTP service for Enterprise Vault Client for Mac OS X to work with Kerberos authentication.
The following steps can be used to register SPN. Execute the following commands 
Setspn –A HTTP/<EVServerAlias>.<domain>@<domain>  <EVServerHostname>
Setspn –A HTTP/<EVServerAlias>.<domain>  <EVServerHostname>

Note: Unsupported Exchange Configuration.

Microsoft Exchange 2007 environment with Client Access and Mailbox Server roles deployed to different computers with Kerberos authentication enabled.
Cause: Enterprise Vault client for Mac OS X uses WebDAV for some operations, which are not supported by Microsoft Exchange 2007 Client Access Server (CAS) using Kerberos authentication.

 

I hope this helps !!!

Regards,

A_J

 

 

 

View solution in original post

Highlighted

Hello Mattview,   Do you have

Hello Mattview,

 

Do you have any update to share ?

 

Highlighted

We now applied the following

We now applied the following SPN settings from the article URL
 
The EV plugin is now offering a login which offers an NTLM challenge apparently this is normal behaviour in version 10.0.4 
 
The Search button logs into the EVault with Kerberos as the iis authorisation is set to accept this. 
 
We are now considering this issue as resolved thanks.