Highlighted

Enterprise Vault 12 - Administrative Permissions: RBA Problems

Hi,

after upgrading from EV11 to EV12 i wasn´t able to login with a personalized account to the EV Admin Console anymore. The User was member of an AD Group (Exchange Admin Group) which was assigned in EV11 to the "Power Administrator" Role. When i´ve tried to login with the user i´ve got the Event 4216:

Access denied. User is not in a role that allows '{DIR} Can administer Enterprise Vault'.

Then i´ve added the single user to the "Power Administrator" Role (Add-EVRBARoleMember ) and the login was possible again.I´ve also removed the AD Group from the Role and added it again but the role assignment over the AD groups doesn´t works. The AD group is a Global Security Group in the same domain as the EV Surrounding.

Has anybody experienced the same issue and has a solution for this?

 

Thank you

Jakob

 

1 Solution

Accepted Solutions
Accepted Solution!

Re: Enterprise Vault 12 - Administrative Permissions: RBA Problems

Hi Jakob,

Please try installing latest update of EV 12.0 where this is fixed. http://www.veritas.com/docs/000107756

View solution in original post

4 Replies

Re: Enterprise Vault 12 - Administrative Permissions: RBA Problems

Sounds like an 'undocumented feature'. You might want to open a support-case for this.

Regards. Gertjan
Accepted Solution!

Re: Enterprise Vault 12 - Administrative Permissions: RBA Problems

Hi Jakob,

Please try installing latest update of EV 12.0 where this is fixed. http://www.veritas.com/docs/000107756

View solution in original post

Re: Enterprise Vault 12 - Administrative Permissions: RBA Problems

Mhh... An Update again. Ok - I will plan a change for this and will keep you up to date. Thany you.

Re: Enterprise Vault 12 - Administrative Permissions: RBA Problems

When actual updates were installed access to the admin console was possible again.