Enterprise Vault Expired Mail Items Curiosity

Our site properties base expiry on Modified Date.

Our site retention policy is 7 years

If i view a users archive through archive explorer, the oldest item in the vault is from march 2009 (we archive after 15 days), so all seems well.

However in the archive the oldest item date is shown as 2006 (see below):

1_0.jpg

I also ran the sql query

USE EnterpriseVaultDirectory
SELECT ArchiveName, OldestItemDateUTC, YoungestItemDateUTC, HighestItemSequenceNumber, IndexedItems
FROM EnterpriseVaultDirectory.dbo.IndexView
ORDER BY OldestItemDateUTC

Which brought back a vast number of pre 2009 items, and a lot of NULL (which i think can be explained by them being the 32bit archive - Is that right ?)

Anway, can anyone explain the variance to me ?

Is it as simple as the index retains all information, even after expiring and purging items ? or is there more to it ?

Thanks

 

 

 

 

 

 

3 Replies
Highlighted

Re: Enterprise Vault Expired Mail Items Curiosity

The possibility exists that some items were imported from PST and the retention is based on the modified, not created date.  Thus items could have been created prior to the retention time period, but modified after.

Highlighted

Re: Enterprise Vault Expired Mail Items Curiosity

Thanks for the response WiTSend, I am pretty sure the vast majority of the mailbox content came from a PST injestion, however I am confised as to why these items, if they exist, do now appear in the archive via archive explorer, as that only shows items right upto the day of cut off for our 7 year expirt policy.

Highlighted

Re: Enterprise Vault Expired Mail Items Curiosity

I would recommend you upgrade the 32-bit indexes for one of the affected users.  Once that process is complete I would imagine the problem is sorted.

For the best O365 Reporting Solution click here Radar-Reporting