cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Enterprise Vault and DAG

Hello

I need to verify if what i did was right on setting up Enterprise Vault in a DAG, mainly system mailboxes. If you have any tips, please let me know. Thank you.

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

I would recommend reading and

I would recommend reading and following the recommendations in this whitepaper.

http://www.symantec.com/business/support/index?page=content&id=TECH144726

View solution in original post

5 Replies
Highlighted

It'd help if you told us what

It'd help if you told us what you've done so far It should be pretty well documented and I think there's been previous discussions on this forum about it too
https://www.linkedin.com/in/alex-allen-turl-07370146
Highlighted
Accepted Solution!

I would recommend reading and

I would recommend reading and following the recommendations in this whitepaper.

http://www.symantec.com/business/support/index?page=content&id=TECH144726

View solution in original post

Highlighted

Thank you

Thank you for all your replies. We have 2 Exchange Mailboxes. I created system mailbox accounts,(evault1 for Mailbox 1 and evault2 for Mailbox2). I only the ran Exchange scripts on evault1. Do i have to run the Exchange scripts on evault2 account? Also, we have 2 CAS/HUB servers. I don;t know if that matters too. Please let me know. Thank you again.  

Highlighted

I second the following link

As Alex stated, the following document outlines everything you need to know.

http://www.symantec.com/business/support/index?page=content&id=TECH144726

Highlighted

Thank you again

Thank you for the replies. I think i got this going.