cancel
Showing results for 
Search instead for 
Did you mean: 

Enterprise Vault "Administration Console" version

hello all,

I just install Enterprise Vault 10.0.4 Cumulative Hotfix 3 in my EV server and find the version of  Administration Console is "10.0.4.1354" , and I have a Windows 7 x64 pro. computer installed EV Administration Console ONLY, I also installed Enterprise Vault 10.0.4 Cumulative Hotfix 3 in this windows 7, but I find the version of  Administration Console is still "10.0.4.1189", why?

I am afraid that if I don't use the same veraion of Console, the EV maybe will not work perfectlly.

thanks.

1 Solution

Accepted Solutions
Accepted Solution!

it will let you know if the

it will let you know if the console and EV versions don't match. could be that a registry key didn't get updated. to be safe, check the version of the binaries.

View solution in original post

6 Replies
Accepted Solution!

it will let you know if the

it will let you know if the console and EV versions don't match. could be that a registry key didn't get updated. to be safe, check the version of the binaries.

View solution in original post

I've checked the register, it

I've checked the register, it is correct.

what about the version of the

what about the version of the binaries?

you can also try reinstalling

you can also try reinstalling CHF3

tried several times...

tried several times...

10.0.4.1189 also can find

10.0.4.1189

also can find hotfix key, the version is "10.0.4.1354"