Enterprise vault 12 migration tool unable to install on 11.0.1.3474

Hi,

 

Did anyone face the same issue, while installation of new migration tool on windows 2008 and EV version 11.0.1.3474. Error was EV version is lower.

Kiran

2 Replies
Highlighted

Re: Enterprise vault 12 migration tool unable to install on 11.0.1.3474

Moved to correct forum.

Highlighted

Re: Enterprise vault 12 migration tool unable to install on 11.0.1.3474

Hello Kiran, 

I am not sure when you write 'while installing' the .zip only extract few files into a folder, so there's no real 'installation'.

According to the Readme.txt you do need: 

PREREQUISITE SOFTWARE

  The wizard requires the following software to be installed on both the source
  and target servers:
  
    1. Microsoft .NET Framework 4.5.2
    2. Microsoft Visual C++ 2013 (x86) Redistributable

  Both of these software components are required by Enterprise Vault 12.0, but
  may not be installed on your source Enterprise Vault 11.0.1 servers.  These
  prerequisites must be installed on each 11.0.1 source server before the wizard
  can be run.

  The installation files for these required software components can be
  downloaded from the following locations:
  
    1. Microsoft .NET Framework 4.5.2
       https://support.microsoft.com/kb/2901954

    2. Microsoft Visual C++ 2013 (x86) Redistributable
       https://www.microsoft.com/download/details.aspx?id=40784
       Select the x86 redistributable, 'vcredist_x86.exe' in the download options.

 

Are they both installed? Are the EV Services up and running?

Massimo