cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Error - Whilst processing mailbox with dn: LegacyExchangeDN [0x8007000E]

Hello,

I'm trying to ZAP a mailbox. I know how to do it because I have done it before.

We are migrate exchange 2010 to 2016, and now it start doing the following error: "Error - Whilst processing mailbox with dn: LegacyExchangeDN [0x8007000E]", 

  • My Vault Service Account (VSA), is in a Exchange 2016 database.
  • Mailbox to be ZAP is in Exchange 2010 Database
  • Exchange 2010 Archiving Tasks run with other account 

 

Spoiler

Log Name: Symantec Enterprise Vault
Source: Enterprise Vault
Date: 19-05-2020 18:45:51
Event ID: 3475
Task Category: Agent Client Broker
Level: Error
Keywords: Classic
User: N/A
Computer: EV.domain.local
Description:
One or more errors occurred during the creation of a profile to connect to an Exchange Server.

Targeted Exchange Server: MBX2
Mailbox: SMTP:MBX2@domain.local

ConfigureMsgService failed with the following errors:

Out of memory error has occurred for the following connection points:
DCserver05.domain.local
MBX2

This indicates that the maximum number of connections has been consumed on this Enterprise Vault Server.

For more information, see Help and Support Center at http://entced.symantec.com/entt?product=ev&language=english&version=11.0.1.0&build=11.0.1.3706&error...
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Enterprise Vault " />
<EventID Qualifiers="49156">3475</EventID>
<Level>2</Level>
<Task>17</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2020-05-19T17:45:51.000000000Z" />
<EventRecordID>6207630</EventRecordID>
<Channel>Symantec Enterprise Vault</Channel>
<Computer>SWEVSQL1.domain.local</Computer>
<Security />
</System>
<EventData>
<Data>MBX2</Data>
<Data>SMTP:MBX2@domain.local</Data>
<Data>Out of memory error has occurred for the following connection points:
DCserver05
MBX2

This indicates that the maximum number of connections has been consumed on this Enterprise Vault Server.
</Data>
</EventData>
</Event>

 

I believe that this error occurs because of missing permission.

Need help.

How can I fix this.

 

Thanks for your attention

António

 

 

7 Replies
Highlighted

Re: Error - Whilst processing mailbox with dn: LegacyExchangeDN [0x8007000E]

Hi Antonio,

I vaguely recall having had the same, and that it was due to the VSA mailbox being on E2016. I'll do some digging to see if I can find it again.

Meantime, can you check THIS KB?

Thanks.

Regards. Gertjan
Highlighted

Re: Error - Whilst processing mailbox with dn: LegacyExchangeDN [0x8007000E]

Hi Antonio,

are you performing the ZAP with the user that the Exchange 2010 tasks are running with?

 

Regards

Marc

PMCS GmbH & Co. KG - A Serviceware Company
www.serviceware.de
Highlighted

Re: Error - Whilst processing mailbox with dn: LegacyExchangeDN [0x8007000E]

Hi Marc,

Yes, run with the user that run the archive tasks

evpm -e mbx2.domain.local -m mbx2 -f c:\Inifile.ini

Highlighted

Re: Error - Whilst processing mailbox with dn: LegacyExchangeDN [0x8007000E]

Hi Gertjan,

thanks for your reply, hope you can find the solution. Its will be dificult for me to test with the NSPI key, because I cann't find the "Event ID: 2820" on DC.

Thanks

António

Highlighted

Re: Error - Whilst processing mailbox with dn: LegacyExchangeDN [0x8007000E]

Hi Marc,

Didn´t see you question, yes I run "cmd" with both account the VSA and the Count I configured to run the tasks in exchange 2010

 

Highlighted

Re: Error - Whilst processing mailbox with dn: LegacyExchangeDN [0x8007000E]

Hi, 

Check several article to configure "DS Server" or "Closest GC" registry Key.

I had the "DS Server" key point to the Cas Server (2010). 

I removed it. A tried again

Now I have the following event

Spoiler

Log Name: Symantec Enterprise Vault
Source: Enterprise Vault
Date: 01-06-2020 16:46:17
Event ID: 3475
Task Category: Agent Client Broker
Level: Error
Keywords: Classic
User: N/A
Computer: EV.domain.local
Description:
One or more errors occurred during the creation of a profile to connect to an Exchange Server.

Targeted Exchange Server: MBX2
Mailbox: SMTP:MBX2@domain.local

ConfigureMsgService failed with the following errors:

Out of memory error has occurred for the following connection points:
DCserver08.domain.local
MBX2

This indicates that the maximum number of connections has been consumed on this Enterprise Vault Server.

For more information, see Help and Support Center at http://entced.symantec.com/entt?product=ev&language=english&version=11.0.1.0&build=11.0.1.3706&error...
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Enterprise Vault " />
<EventID Qualifiers="49156">3475</EventID>
<Level>2</Level>
<Task>17</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2020-06-01T15:46:17.000000000Z" />
<EventRecordID>6216014</EventRecordID>
<Channel>Symantec Enterprise Vault</Channel>
<Computer>EV.domain.local</Computer>
<Security />
</System>
<EventData>
<Data>MBX2</Data>
<Data>SMTP:MBX2@domain.local</Data>
<Data>Out of memory error has occurred for the following connection points:
DCserver08.domain.local
MBX2

This indicates that the maximum number of connections has been consumed on this Enterprise Vault Server.
</Data>
</EventData>
</Event>

I check this article https://www.veritas.com/support/en_US/article.100017762, but no luck.

Everything work except operation that the need to write/edit/delete the hidden message.

António

Highlighted

Re: Error - Whilst processing mailbox with dn: LegacyExchangeDN [0x8007000E]

This only happen if the Archiving tasks run as another user not the Vault Service Account (VSA).  If I change backup to VSA, I can run ZAP, archive from IE but when the archive tasks run I it get throttle because the account is already in Exchange 2016 all other account are still in Exchange 2010

So, I need to find some documents that explain how to archive not using the VSA.