cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Exchange 2010 server not showing when adding a new Exchange Mailbox Task

I need to create an exchange Mailbox archive task . But when running the new exchange mailbox task wizard  on Evault admin console  , I am only able to select Exchange 2003 mailbox servers and not Exchange 2010 mailbox servers .

any idea why I am not able to see exchange 2010 mailbox servers ?

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

You need to add the server as

You need to add the server as a target before you can create a task for it.

View solution in original post

3 Replies
Highlighted
Accepted Solution!

You need to add the server as

You need to add the server as a target before you can create a task for it.

View solution in original post

Highlighted

Re: You need to add the server as

In my case, I added the new exchange Ex2010 servers in target. But I am getting error when creating new tasks for them. It says : You can only create one Exchange Mailbox task per server. There is already a task for the new server.

But I never added task for the new server yet. All we did is uninstalled all legacy Exchange servers. Does the EV assign  the legacy task to new E2010 server ? 

Need help

Highlighted

Re: You need to add the server as

Derek,

Open a new discussion please. Include: which EV version do you have, which Exchange version do you have. a proper description of the error, and possibly the corresponding event description from the eventlog.

This discussion has been closed, and will not be looked at by many.

Regards. Gertjan