Exchange 2013 CU8 is now supported

I know CU support has been a source of much interest over the recent months and last week Microsoft released CU8 which further complicated things.

However, we had been anticipating the release of CU8 and our QA guys have worked hard over the last week to certify it. So we're pleased to say that it is now supported and the certification guide will be updated shortly, but hope this news will make all your lives a lot easier and allow you to upgrade to the latest version of Exchange 2013.

This news is also referenced on the Engineering blog - http://www.symantec.com/connect/blogs/exchange-2013-cu8-certification 

For full details on what EV versions support CU8 - please refer to this technote.

http://www.symantec.com/business/support/index?page=content&id=TECH225267

9 Replies
Highlighted

Hi, What about 11.0.1 &

Hi,

 

What about 11.0.1 & CU8?

Any news about this?

 

Thanks,

 

Sarah

 

*EDIT* - just checked the compatibility list. supported with 11.0.1 CHF1

Highlighted

RE: [EVTC] Exchange 2013 CU8 is now supported

Hi Sarah,

CU6,7 and 8 are now supported.

You can download the latest compatibility chart.

Rgds.

 

 

Martin Nakou Lelo
Tél :   +33 1 55 38 98 82
Gsm : +33 6 13 36 27 17

 

De : Sarah Seftel [mailto:evtc@connect.symantec.com]
Envoyé : mardi 28 avril 2015 13:10
À : Nakou-Lelo Martin
Objet : Re: [EVTC] Exchange 2013 CU8 is now supported

 

Symantec Connect Subscription Notification for Martin Nakou Lelo

 

 

 

28 Apr 2015 01:08 pm Sarah Seftel (Sarah.Seftel) replied:

Hi,

What about 11.0.1 & CU8?

Any news about this?

Thanks,

Sarah

*EDIT* - just checked the compatibility list. supported with 11.0.1 CHF1

 

25 Mar 2015 06:05 pm Glenn Martin posted: Exchange 2013 CU8 is now supported

I know CU support has been a source of much interest over the recent months and last week Microsoft released CU8 which further complicated things.

However, we had been anticipating the release of CU8 and our QA guys have worked hard over the last week to certify it. So we're pleased to say that it is now supported and the certification guide will be updated shortly, but hope this news will make all your lives a lot easier and allow you to upgrade to the latest version of Exchange 2013.

This news is also referenced on the Engineering blog -�http://www.symantec.com/connect/blogs/exchange-2013-cu8-certification�

For full details on what EV versions support CU8 -�please refer to this technote.

http://www.symantec.com/business/support/index?page=content&id=TECH225267

Unsubscribe from further comments in this thread

 

These messages were sent based on your subscription to all posts in the EVTC group
To update this subscription, visit: Posts in EVTC

You are receiving this notification because you have subscribed to content on Symantec Connect.
Manage Subscriptions

 




Le papier est un support de communication naturel, renouvelable et recyclable. Si vous devez imprimer ce mail, n’oubliez pas de le recycler.
Highlighted

Good morning, does EV

Good morning,

does EV 11.0.0.1470 supports Update Rollup 9 for Exchange 2010 SP3?

Best regards

Daniel

Highlighted

CU9 is just released last

CU9 is just released last week. When will this version be supported with EV ?

Highlighted

Hi, when will come Exchange

Hi,

when will come Exchange 2013 CU9 support for EV 10.0.4?

thanks.

Highlighted

Hi, a month after the

Hi,

 

a month after the release of CU9, are there any news about an official support in EV 10/11 ?

Highlighted

Re: Exchange 2013 CU8 is now supported

ok, so if I use Exchange Server 2013 with Cumulative Update 10 (KB3078678), is that supported ?

Highlighted

I`m checking every day the

I`m checking every day the Tech Site (https://www.veritas.com/support/en_US/article.TECH38537) for an update ... at the moment, EV ist the only 3rd party software, that need months for an official support after an CU release Smiley Sad

Highlighted

Best to bring it up with your

Best to bring it up with your account manager.