Highlighted

Export Archive to Original Mailbox Failing

I've disabled my user from archiving and want to export the archive to original mailbox.

When I go through the wizard and choose the option to export back to my mailbox (yes my mailbox has enough space in it) and click to start it then just says Failed along with the error "Reason: An exception occurred in routine %1 "

I'm also seeing the this error in Event Viewer: 

"An exception occurred in routine

GetExchangeServerValues"

Any help or advice would be great

 

Thanks

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Re: Export Archive to Original Mailbox Failing

I am getting the exact issue when invalid connection information are entered in the VAC (domain node) Can you confirm that the ones entered there / in line 394 of the dtrace are valid?

If they are valid, is it failing with the same error when you remove the entries from the VAC? 

 

 

PMCS GmbH & Co. KG - A Serviceware Company
www.serviceware.de

View solution in original post

8 Replies
Highlighted

Re: Export Archive to Original Mailbox Failing

What version of EV/Exchange?

Are you able to sync your mailbox?

For the best O365 Reporting Solution click here Radar-Reporting
Highlighted

Re: Export Archive to Original Mailbox Failing

EV is 12.4.1

Exchange 2013 CU22

Mailbox sync works fine

 

Highlighted

Re: Export Archive to Original Mailbox Failing

Do you mind creating a dtrace and sharing the relevant part here? 

PMCS GmbH & Co. KG - A Serviceware Company
www.serviceware.de
Highlighted

Re: Export Archive to Original Mailbox Failing

I have attached a dtrace

Highlighted
Accepted Solution!

Re: Export Archive to Original Mailbox Failing

I am getting the exact issue when invalid connection information are entered in the VAC (domain node) Can you confirm that the ones entered there / in line 394 of the dtrace are valid?

If they are valid, is it failing with the same error when you remove the entries from the VAC? 

 

 

PMCS GmbH & Co. KG - A Serviceware Company
www.serviceware.de

View solution in original post

Highlighted

Re: Export Archive to Original Mailbox Failing

I removed the entries as you suggested and run the export to mailbox and it's working perfectly now.

 

Thanks for your help!

Highlighted

Re: Export Archive to Original Mailbox Failing

Glad to hear that it worked. 

 

Regards

Marc

PMCS GmbH & Co. KG - A Serviceware Company
www.serviceware.de
Highlighted

Re: Export Archive to Original Mailbox Failing

can you the entries removed?