cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

FSA install - .Net Framework Question

Hello,

I went to install the FSA client onto our main file server, and got the below message.

 

'Failed: .Net Framework 2.0 SP2 not installed'

 

Can I install a later version (e.g. .Net 4.5) or does it have to be the one specified?

Many thanks 

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Re: FSA install - .Net Framework Question

Hi Bar_JB,

The file server requires 4.5.2 so that the agent can be installed.  

 

Regards,

Patrick 

View solution in original post

1 Reply
Highlighted
Accepted Solution!

Re: FSA install - .Net Framework Question

Hi Bar_JB,

The file server requires 4.5.2 so that the agent can be installed.  

 

Regards,

Patrick 

View solution in original post