Fsautility issue - Enterprise Vault

i was trying to retore the bulk of data within the same file server through evault fsautility option but its giving an error invaild volume.

i am entering the below command, please find the below command.

C:\program files (x86)\enterprise vault>fsautility -b -s "\\pbad-emdesign\DOKAEP\ARABIAN MANUFACTURER FOR PANEL BOA
RD" -recurse


FSA Data Mover Utility.
Symantec Enterprise Vault.
Copyright (c) 2010. Symantec Corporation.

Bulk Recall of Placeholders
Folder      : \\pbad-emdesign.pbad.sbg.com.sa\DOKAEP\ARABIAN MANUFACTURER FOR PANEL BOARD
Error: Invalid volume DOKAEP

 

please kindly given me the solution for this issue.

 

Thanks and Regards

Mohammed

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

It may be that the path in

It may be that the path in the command is incorrect.  If so, then using the correct path syntax should work.  

Howerver, if the path is correct then the issue is most likely due to the mapping in the DB for the volume target to archiveID being incorrect or missing. FSAUtility will check the FileServerVolumeArchiveEntry table for this association before executing.  

 

 

View solution in original post

6 Replies
Highlighted

Can you see that combination

Can you see that combination of Fileserver and Fileshare in the Targets of the VAC?

 

Highlighted

This could be an issue with

This could be an issue with the volume being removed as a target, which would remove the association to the archive from the database.  

Highlighted

Yeah you are right Plaudone,

Yeah you are right Plaudone, i attach the volume the target and the command running properly but at last its giving an error.

Error: The path \\PBAD-EMDESIGN.pbad.sbg.com.sa\DOKAAEP\ARCH SHOP DWG FROM ABCD is not associated with an archived volume. If you migrated placeholders to this location, let the File System Archiving task process the volume, then stop the task and re-run this command.

 

can u please share me the steps to resolve the above issue.

 

 

 

Highlighted

Hi mrauf, You will need to

Hi mrauf,

You will need to check SQL to determine what the VolumeEntryId is for that volume.  If you added a folder target and choose to create an Archive Point then that would possibly create a duplicate archive.  

 

USE EnterpriseVaultDirectory

SELECT * from FileServerVolumeEntry 

WHERE VolumeName = 'DOKAEP

 

From this you can then obtain the VolumeEntryId for the DOKAEP volume. With this number you can perform another query. 

 

USE EnterpriseVaultDirectory

SELECT * from FileServerVolumeArchiveEntry 

WHERE VolumeEntryId = 'Number_from_first_query'

 

This may not return any rows, which would seem to be the indication from the error.  If so, then the volume will need to be associated with the archive.   I would suggest opening a Support case so that they can walk you through the correct process. 

 

 

 

Highlighted

i covered something similar

i covered something similar recently in this thread https://www-secure.symantec.com/connect/forums/restore-fsautility

Highlighted
Accepted Solution!

It may be that the path in

It may be that the path in the command is incorrect.  If so, then using the correct path syntax should work.  

Howerver, if the path is correct then the issue is most likely due to the mapping in the DB for the volume target to archiveID being incorrect or missing. FSAUtility will check the FileServerVolumeArchiveEntry table for this association before executing.  

 

 

View solution in original post