cancel
Showing results for 
Search instead for 
Did you mean: 

HTTP-Only Outlook Plugin 10.0 with Outlook 2010 x64

stephan_vanheld
Level 5

We have a number of Windows 7 computers with Office 2010 64-bit installed. Currently we are using the HTTP-Only Outlook Plugin from Enterprise Vault 9.0.

Now that we upgraded the EV server to 10.0, we wanted to update the plugin too. But when we try to install the new "HTTP-Only Outlook Plugin", it says that it cannot be installed because this machine runs Outlook 2010, and we should install the "HTTP-Only Outlook Plugin" instead.

1 ACCEPTED SOLUTION

Accepted Solutions

stephan_vanheld
Level 5

I wanted to do that, but then I found that actually yesterday's installation had succeeded. Though I received this weird error message (roughly "This machine runs Outlook 2010, please use the HTTP-only Outlook Plugin instead"), it actually has been installed successfully. At least, I have now version 10.0.0.1316 installed, and it works perfectly.

View solution in original post

7 REPLIES 7

JesusWept3
Level 6
Partner Accredited Certified

any chance of posting a screenshot of the Version tab on the properties of the MSI file you are attempting to install?

https://www.linkedin.com/in/alex-allen-turl-07370146

stephan_vanheld
Level 5

sure, see attachment

JesusWept3
Level 6
Partner Accredited Certified

Any chance you could follow this technote and post the log?

http://www.symantec.com/business/support/index?page=content&id=TECH155532

 

MSIEXEC /i “c:\outlookadd-in-en.msi” /L*v “c:\MSIlog.txt”

https://www.linkedin.com/in/alex-allen-turl-07370146

Rob_Wilcox1
Level 6
Partner

Were you previously running 9.0.2 ?

 

What exact build is valkyrie.dll ?

 

Is it 9.0.2.1136 ? (You should be able to upgrade to 10.0)

Is it 9.0.2.1169 ? (You won't be able to - you get the following dialog)

 

 

In my opinion if you're on 9.0.2.1169 then there is no reason to upgrade to the 10.0 client.. unless you know of one ?

Working for cloudficient.com

stephan_vanheld
Level 5

I wanted to do that, but then I found that actually yesterday's installation had succeeded. Though I received this weird error message (roughly "This machine runs Outlook 2010, please use the HTTP-only Outlook Plugin instead"), it actually has been installed successfully. At least, I have now version 10.0.0.1316 installed, and it works perfectly.

stephan_vanheld
Level 5

There's always reason to upgrade to a newer version ;)

Not only that Symantec likely fixed lots of bugs - but eventually we might upgrade the server to version 11, once that exists, and likely the client version 9 will not support server version 11. So it doesn't make sense to stay with old versions.

Anyway, the issue seems fixed for the moment.

Rob_Wilcox1
Level 6
Partner

Stephan, I agree for the most part, and eventually an upgrade path will be made available... but the latest 9.0.2 hotfixes contain some changes that are NOT in the 10.0 client.  Hence from the hotfixes, the upgrade is blocked, per my screenshot.

Working for cloudficient.com