cancel
Showing results for 
Search instead for 
Did you mean: 

Index Not Updating - EV 8 SP4

jasonwelch01
Level 5
Hello
This past weekend we upgraded our EV environment to v8 sp4 (from 7.5 sp5).  Everything seems to be running fine, however there are 3 'critical' errors under 'status' in the Admin console.

2 of the errors say 'x# of items deleted from Journal VS but not deleted from Indexes'

The other error states 'there are x # of archived items in Vault Store 'name of vault' that are waiting to be indexed'

anyone know of best way to resolve these??

Thank You
1 ACCEPTED SOLUTION

Accepted Solutions

TonySterling
Moderator
Moderator
Partner    VIP    Accredited Certified

yes, that should do it.

View solution in original post

6 REPLIES 6

TonySterling
Moderator
Moderator
Partner    VIP    Accredited Certified
Have you upgraded SQL to 2005 from 2000?

http://seer.entsupport.symantec.com/docs/288141.htm


jasonwelch01
Level 5
Hey Tony
i found this same article... I checked the EVDirectory DB and compatibility level is set to 80... have you performed these steps before?  Are there any gotchas performing these steps?  I'm just nervous causing corruption to the directory db

JesusWept3
Level 6
Partner Accredited Certified
theres non what so ever, have done this plenty of times mysel
https://www.linkedin.com/in/alex-allen-turl-07370146

TonySterling
Moderator
Moderator
Partner    VIP    Accredited Certified

Just make sure you follow the warning in the Note, if it were me I would change the term recommended to Required!

Note: A full backup of the SQL Server databases including the master database is recommended before performing these steps.



jasonwelch01
Level 5
denfinitely...ok, so changing the compatibility on this EV DB should do the trick?

Thanks again

TonySterling
Moderator
Moderator
Partner    VIP    Accredited Certified

yes, that should do it.