cancel
Showing results for 
Search instead for 
Did you mean: 

Is Domino Server 6.5 supported by Enterprise Vault 8.0?

-The_GodFather-
Level 4
Partner
Hi guys, currently we have Domino Server versions 6.5  and 8.0. My concern is does Enterprise Vault 8.0 supports Domino Server 6.5? Thanks.
1 ACCEPTED SOLUTION

Accepted Solutions

Rob_Wilcox1
Level 6
Partner
Please take a look at the Compatibility Guide :

http://seer.entsupport.symantec.com/docs/276547.htm


Working for cloudficient.com

View solution in original post

6 REPLIES 6

Rob_Wilcox1
Level 6
Partner
Please take a look at the Compatibility Guide :

http://seer.entsupport.symantec.com/docs/276547.htm


Working for cloudficient.com

-The_GodFather-
Level 4
Partner
I've already check this document earlier. Just making sure. Thanks!

Rob_Wilcox1
Level 6
Partner
So as far as I read it.. 6.5.4 is supported as a target.  Can you explain the environment you're trying to deploy into?
Working for cloudficient.com

-The_GodFather-
Level 4
Partner

We're running EV 8.0 SP1 on Windows Server Standard Edition SP2 32-bit. We have 2 targets Domino Server 8.0 and if I'm not mistaken client wants to add this Domino server 6.5. Thanks!

GaryFlorida
Level 3
Yes it is supported as a target.  We are running Domino 6.56 servers.  We run 7.03 HF690 on the EDVG servers.

-The_GodFather-
Level 4
Partner
Thanks Gary.