cancel
Showing results for 
Search instead for 
Did you mean: 

Issue with attachment and html image after archiving

Hi,

We have implemented EV 11.0.1 on windows server 2008 R2 SP1 Enterprise.

Exchange server version: 2010 SP3

We have enabled mailboxes for archiving.

End user outlook version is either 2007 SP3 or 2010.

Kindly find the details of the Client issue.

When messages are archived and it contains attachment,  when we access the shortcuts the attachment is missing in messages.

This issue we are facing for many users, even if the messages contain any html images we are facing the same issue.

When we open the same mail from Enterprise vault search, we are able to view the attachment and also the html images.

We also tried to store the messages manually which contains the attachment but facing the same issue.

Previously, when we faced this issue we provided to change / rename the desktop profile and the issue got resolved.

Anyone knows any other solution which will help us to troubleshoot this issue.

1 Solution

Accepted Solutions
Accepted Solution!

The issue sounds like the

The issue sounds like the VBScript isn't being executed when you double click an item, so it could be either -VBScript is disabled or not installed (typically seen on Citrix/ virtual desktops) - EV extensions aren't installed so it's not even attempting to recall the item - an issue is occurring when attempting to download the item At the top of the message do you have a grey banner saying there was an issue downloading the item? If you click the banner it should give you the error message
https://www.linkedin.com/in/alex-allen-turl-07370146

View solution in original post

2 Replies
Accepted Solution!

The issue sounds like the

The issue sounds like the VBScript isn't being executed when you double click an item, so it could be either -VBScript is disabled or not installed (typically seen on Citrix/ virtual desktops) - EV extensions aren't installed so it's not even attempting to recall the item - an issue is occurring when attempting to download the item At the top of the message do you have a grey banner saying there was an issue downloading the item? If you click the banner it should give you the error message
https://www.linkedin.com/in/alex-allen-turl-07370146

View solution in original post

Hi Jesus, Thanks for your

Hi Jesus,

Thanks for your reply.

We are not getting any grey banner or error while downloading the items.