cancel
Showing results for 
Search instead for 
Did you mean: 

Login while viewing ev shortcut

elroy_lo
Level 4

Dear All,

  I am using EV 11.0 and exchange 2013. When I want to view the archived message in the owa, I need to login everytime. Can I configure to not need to login while viewing the archived message?

Thanks

Best Regards,

Elroy

10 REPLIES 10

RahulG
Level 6
Employee

refer http://www.symantec.com/business/support/index?page=content&id=TECH56220

elroy_lo
Level 4

Dear Sir,

  Thanks for your fast response. It seems that I have tried all the scenario but the login still prompts. Is there any other configuration needed to be done? Thanks

Best Regards,

Elroy

elroy_lo
Level 4

Is that able to configure single logon for owa and outlook? Thanks

AndrewB
Moderator
Moderator
Partner    VIP    Accredited

are you being prompted when trying to access the search page or when accessing shortcuts? it's normal to be prompted if you're accessing EV Search (or Archive Explorer or old search)

here's a pretty good discussion from a previous post that might help https://www-secure.symantec.com/connect/forums/domainusername-and-password-prompt-ev-search-owa-2010

elroy_lo
Level 4

Sorry for late reply. login prompted when accessing shortcuts for owa and outlook. Is that required to login everytime? Thanks

 

AndrewB
Moderator
Moderator
Partner    VIP    Accredited

are you logged in to the computer with the same user as the mailbox you're trying to access?

elroy_lo
Level 4

the user I log in to the computer is different to the access mailbox. Would that be the reason? Thanks

RahulG
Level 6
Employee

Yes it would be the reason.

AndrewB
Moderator
Moderator
Partner    VIP    Accredited

yes, that's why i asked. so if that's the case, then the behavior is to be expected.

elroy_lo
Level 4

Thanks, I would check with the same account login later. Thanks so much

Best regards,

Elroy