cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

MDS Build error...Failed to insert batch for archive

Have a case open with Veritas already, but wanted ask on the forum anyway..

Trying to enable a user for IMAP and the keep getting the error below:

-----------------------

07/05/2016 20:48:27 The metadata store build subtask has encountered an error: [Failed to insert batch for archive [13CF101E3270A1E48A1FB58C6628219C71110000evserver01]. Timeout expired.  The timeout period elapsed prior to completion of the operation or the server is not responding.].

07/05/2016 20:48:27 The metadata store build subtask is sleeping. Reason: [The metadata store build subtask encountered errors]. The subtask will try again after: [07/05/2016 21:18:27].

---------------------------

In the event log I see

-------------------------

Event ID 41459:

There was a SQL error, as follows:

Error Reference: Inserting batch into metadata store for archive entry Id [13CF101E3270A1E48A1FB58C6628219C71110000evserver01].
SQL Server: evsql
Database Name: EVVSUSHREVEMAVS01_1
Extended SQL error information: 
Error number: 1
Message: Timeout expired.  The timeout period elapsed prior to completion of the operation or the server is not responding.
LineNumber: 0
Source: .Net SqlClient Data Provider
Procedure:  

------------------------

This is happening to one other user we are trying to enable. Others have completed succesfully.

If have restart the task, services and server.

I have removed the user from the IMAP policy and back.

Rebuildt the index..and a couple of other things.

Any suggestions.

 

 

 

 

5 Replies
Highlighted

Re: MDS Build error...Failed to insert batch for archive

We're experiencing the same issue here on our newly upgraded 12.0.1 environment, and was wondering if anyone had a fix for this issue. As of present, we have only enabled 10 archives for Fast browsing, and 40% of the initial MDS builds failed with this same exact error. Stopping the task, deleting, and reissuing the PoSH command to forcibly rebuild the MDS only works for a little while, and then we start reporting the errors again. Any assistance or insight would be appreciated!

Highlighted

Re: MDS Build error...Failed to insert batch for archive

i never figured it out...how about you?

Highlighted

Re: MDS Build error...Failed to insert batch for archive

Dear All 

Is there any solution you found, we are also facing the same issue. Please reply if anyone is having and it is fixed/

Highlighted

Re: MDS Build error...Failed to insert batch for archive

This happens when there is connection lost between EV and SQL due to server performance issues/out of memory errors etc. You may want to check the NIC drivers on EV and SQL servers. Refer to the performance guide for the version of EV you're using. Make sure all best practices registry keys are in place.

Highlighted

Re: MDS Build error...Failed to insert batch for archive

Never figured it out...having the issue again..anybody else get it figured out?

 

I read my old case notes and i did an export then import into new archive....thats just a workaround though.