cancel
Showing results for 
Search instead for 
Did you mean: 

Mixed EV and Accelerator Versions

Andrew_Tankersl
Level 6

I need to upgrade my back-end EV servers 8.5 (from 8.4). Our environment also has two accelerators, CA and DA that I cannot upgrade at this time. If I upgrade my back-end servers to 8.5 will my CA and DA clients be able to connect running 8.4?

I've been told they will, but I am looking for confirmations

1 ACCEPTED SOLUTION

Accepted Solutions

TonySterling
Moderator
Moderator
Partner    VIP    Accredited Certified

Edited..

What is the DA version?

Did support confirm that for you?  This is from the upgrade doc.

  • The major version of Discovery Accelerator must be the same as, or one later than, the major version of Enterprise Vault.

    If the major version of Discovery Accelerator is the same as the major version of Enterprise Vault, the minor version (Service Pack) of Discovery Accelerator must be the same as, or later than, the minor version of Enterprise Vault.

    For example:

    • You can run Discovery Accelerator 9.0.2 with Enterprise Vault 8.0 SP5 servers, but you cannot run Discovery Accelerator 8.0 SP5 with Enterprise Vault 9.0.2.
    • You can run Discovery Accelerator 9.0.2 with Enterprise Vault 9.0.1 servers, but you cannot run Discovery Accelerator 9.0.1 with Enterprise Vault 9.0.2

View solution in original post

6 REPLIES 6

TonySterling
Moderator
Moderator
Partner    VIP    Accredited Certified

Edited..

What is the DA version?

Did support confirm that for you?  This is from the upgrade doc.

  • The major version of Discovery Accelerator must be the same as, or one later than, the major version of Enterprise Vault.

    If the major version of Discovery Accelerator is the same as the major version of Enterprise Vault, the minor version (Service Pack) of Discovery Accelerator must be the same as, or later than, the minor version of Enterprise Vault.

    For example:

    • You can run Discovery Accelerator 9.0.2 with Enterprise Vault 8.0 SP5 servers, but you cannot run Discovery Accelerator 8.0 SP5 with Enterprise Vault 9.0.2.
    • You can run Discovery Accelerator 9.0.2 with Enterprise Vault 9.0.1 servers, but you cannot run Discovery Accelerator 9.0.1 with Enterprise Vault 9.0.2

Andrew_Tankersl
Level 6

Current DA version is 8.4.

I am spinning this all up in the lab and will hopefully get to test later today. I was told it would work by a trusted colleague, but was hoping to get a boader consesus here....

AndrewB
Moderator
Moderator
Partner    VIP    Accredited

here's my $0.02:

i guess there must be a pretty good reason that you can't upgrade DA along with EV. if you are able to get it to work and something happens, what's the risk to you of being in an unsupported configuration? would you be able to do an emergency upgrade of DA? what if it's too late and you need to restore a customer database from backup or something of the sort?

AndrewB
Moderator
Moderator
Partner    VIP    Accredited

...conflicting information between what tony pointed out in the upgrade doc and what Michel points out in the compatibility guide...

MichelZ
Level 6
Partner Accredited Certified

Indeed! Haven't really read tony's reply (sorry tony!) :)
And the same sentence is mentioned in the compatibility guide in the header of the parent topic "Compliance Accelerator and Discovery Accelerator"....

Sorry for that!!!!

I'll correct the other post. Edit: Deleted the other post, as it is misleading.


cloudficient - EV Migration, creators of EVComplete.

Andrew_Tankersl
Level 6

Thanks Gents