Highlighted

Move archive stuck in "Updating shotcuts"

Hi,

When I´m moving archives between our sites from 9.0.2 to 10.0.2 one archive is stuck in "updating shortcuts".

I have run "shortcut processing" on the archive but still the task does not proceed to next step.

I attached a dtrace from the MA task.

Is there a way to fix this?

Regards

 

/Henfo

1 Solution

Accepted Solutions
Accepted Solution!

Hi, I logged a support case,

Hi,

I logged a support case, I update if we find a solution Smiley Happy

/Henfo

 

View solution in original post

9 Replies

Any chance of a dtrace of

Any chance of a dtrace of archive task with a run now and shortcut processing only for this user?
https://www.linkedin.com/in/alex-allen-turl-07370146

Hi, Uploading dtrace of

Hi,

Uploading dtrace of archiving task, when running sc processing of archive.

/Henfo

 

In this dtrace log I see

In this dtrace log I see following lines:

{CArchivingAgent:Smiley TonguerocessShortcutItem:#13098} run mode does not include shortcut processing so nothing to do

Did you run it in shortcut processing mode while you collected this dtrace log?

 

Yes I did: A Run Now run

Yes I did:

A Run Now run against selected mailboxes has started.

Exchange Server: SESTEX32

Start time: 06/05/2013 15:35

Run mode: Shortcut processing (0x2)

Run ID: RunNow_20130506_153556

Mailboxes targeted: 1

Task name: Exchange Mailbox Archiving Task for SESTEX32

A Run Now run has ended.

 

Exchange Server: SESTEX32

Start time: 06/05/2013 15:35

Run mode: Shortcut processing (0x2)

Run ID: RunNow_20130506_153556

Mailboxes targeted: 1

Task name: Exchange Mailbox Archiving Task for SESTEX32

/Henfo

Yeah I saw that, its strange.

Yeah I saw that, its strange. Same thread in dtrace says its running in shortcut processing mode and later says its not. You might want to log a support case to investigate this behaviour.

Accepted Solution!

Hi, I logged a support case,

Hi,

I logged a support case, I update if we find a solution Smiley Happy

/Henfo

 

View solution in original post

Sure..lets see

Sure..lets see

Re: Hi,I logged a support case,

Hello, any solution for this? We have the same line in the dtrace log.

Re: Hi,I logged a support case,

Hello,

Please open a new discussion for this. Please mention EV version, and a bit more description what you have done already. Thanks.

Regards. Gertjan