cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

OUtlook Add-in from higher EV version

Hi All,

I have some problem with OUtlook Add-in for mac OS X client version 10.9.3, my EV server version 10.0.4 (the latest EV 10 version, i think), the problem is i used outlook add-in from EV 10.0.4 source then i tried to install to mac OS X client version 10.9.3 and could not install with message "- Mac OS X version 10.9.3 is not support", i look the compatibility matrix for EV it sould use EV 11 or requires EV 10.0.4 with the appropriate hotfix but i still do not understand with second the explanation, the question is :

1.could i use outlook add-in from EV 11 source for EV 10.0.4 server, is it compatible?

 

Best regards,

Hutagalung.

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Check the latest

2 Replies
Highlighted
Accepted Solution!

Check the latest

Highlighted

in general the outlook addins

in general the outlook addins for EV are compatible one version up and one version down so definitely give it a try.