Highlighted

OWA

Hi, I can't access the archived items, anyone knows wich is the exactly path that I have to put in the desktop policy in ext web app url to access the archived items.

Thanks
GP
1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Very sorry for the

Very sorry for the delay...

In the isa server the ruke saw configuyred to route the roule internally and externally by ssl because exchange people works all with ssl. The ev installation is working with http 80 not ssl 443 so we changed the roule and works ok.

Thanks
Have a good weekend!!!

View solution in original post

3 Replies
Highlighted

hi gonza, with the limited

hi gonza, with the limited amount of information you provided about your issue, all i can do is point you here and hope it helps:

http://seer.entsupport.symantec.com/docs/321015.htm

if you have time, let us know what version of EV and Exchange/OWA you're using and exactly what you cant access and/or what error you get when you try.
Highlighted
Accepted Solution!

Very sorry for the

Very sorry for the delay...

In the isa server the ruke saw configuyred to route the roule internally and externally by ssl because exchange people works all with ssl. The ev installation is working with http 80 not ssl 443 so we changed the roule and works ok.

Thanks
Have a good weekend!!!

View solution in original post

Highlighted

glad you were able to come up

glad you were able to come up with a satisfactory resolution for your environment. keep in mind that you can implement ssl for EV rather easily if your requirements change in the future. just take a look at the EV site properties 'web access application' in the VAC for a starting point.

cheers.