cancel
Showing results for 
Search instead for 
Did you mean: 

Option to Enable Auditing not available

hbozan
Level 4
Partner Accredited

Hi all,

I uninstalled EV and also deleted all databases, audit option was enable at that time.
Then reinstall EV 11.0.1 (+CHF1) and now option to "Enable Auditing" is not available when right clicking 'Directory on' in the Enterprise Vault Admin console anymore.

I followed the article TECH55267 completelly to solve my problem but the problem condition is not include there exactly and didn't be solved.

SQL and EV are different servers.
EnterpriseVaultAudit database does not exist.
On both server; In ODBC connections in the System DSN tab no EVAudit entry.

Followed other way by creating EVAudit entry in System DSN also didn't solve the problem.

Restarted both SQL and EV servers but still can't see option to "Enable Auditing".

Thank you,

 

Regards,

Hbozan

 
1 ACCEPTED SOLUTION

Accepted Solutions

AndrewB
Moderator
Moderator
Partner    VIP    Accredited

did you make sure to use the 32bit Odbcad32.exe when checking for the EVAudit entry?

View solution in original post

2 REPLIES 2

AndrewB
Moderator
Moderator
Partner    VIP    Accredited

did you make sure to use the 32bit Odbcad32.exe when checking for the EVAudit entry?

View solution in original post

hbozan
Level 4
Partner Accredited

Hi AndrewB,

Thanks for reply.

Symantec technical support solved the problem.

You are true. The problem was there.There was EVAudit entry 32bit Odbcad32.exe and must be deleted.