cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Outlook 2010 Vault cache synchronization failed

Hi all,

 

I am meeting some issue with an user synchronization.

I have an user who lose his laptop where configured the vault cache.

So now I configured his outlook's profile another laptop and everything (shortcut, archiving, ...) works well.

But when I try to configure the vault cache I meet this error "Synchronization failed".

I already try ResetEVClient and synchronize in the VAC but always the same error

How can I configure vault cache for this user?

 

Please help me.

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

What version of EV server are

What version of EV server are you on? what version of the client are you using?
any chance of seeing a Client trace?

you may just be able to enable ClientDiagnostic tracing in enterprise vault and then browse to ClientDiagnostics.aspx  and see what the failures are properly, however you need the EV Server and clients at 10 SP3+

You can read more about ClientDiagnostics here:
http://www.symantec.com/business/support/index?page=content&id=DOC6310

There's also a quick video about it here:
https://www.youtube.com/watch?v=CcR5spWqDKg

https://www.linkedin.com/in/alex-allen-turl-07370146

View solution in original post

1 Reply
Highlighted
Accepted Solution!

What version of EV server are

What version of EV server are you on? what version of the client are you using?
any chance of seeing a Client trace?

you may just be able to enable ClientDiagnostic tracing in enterprise vault and then browse to ClientDiagnostics.aspx  and see what the failures are properly, however you need the EV Server and clients at 10 SP3+

You can read more about ClientDiagnostics here:
http://www.symantec.com/business/support/index?page=content&id=DOC6310

There's also a quick video about it here:
https://www.youtube.com/watch?v=CcR5spWqDKg

https://www.linkedin.com/in/alex-allen-turl-07370146

View solution in original post