cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Outlook 2010 hangs when we try to manually archive email

Hi There,

if we manually archive one or two emails archiving works fine. but as soon as i hit the third email after 2 email is archived , outlook hangs. we have to close outlook and launch it again. getting event ID 2000.

"Outlook experienced a serious problem with the 'enterprise vault add-in' add-in. If you have seen this message multiple times, you should disable this add-in and check to see if an update is available. Do you want to disable this add-in?"

 

Any suggesting what can be done? users mailbox size is 1.5GB. we uninstalled OL and reinstalled it . same we did for EV addins.

4 Replies
Highlighted

Hi Rajesh, Do you have any

Hi Rajesh,

Do you have any other add-ins installed in the OL client? Have you tried disabling all the OL add-ins but the EV add-in? Can you enable EV client logging so we can review the log? Also, what's the EV add-in/server version and OL version?

Highlighted

No other Addins installed. We

No other Addins installed. We uninstalled and reinstalled OL and EV addins. server version is 9.0.2.1061, Enterprise Vault Client 10.0.1.1171 , OL - Microsoft Outlook 2010, 32-bit (14.0.0.7113), OS - Windows7.

I must mention when we created a new OL profile for this user , we found his .ost file size went to 7.5GB. his actual mailbox size is 1.7GB.

error i see in client log is - GetIDsOfNames("MessageClass") failed, error 80020006

Highlighted

Hi Rajesh, Have you consided

Hi Rajesh,

Have you consided intalling an older service pack addin, likeEV10SP4 for example?

--Virgil
Highlighted

I have seen the Outlook

I have seen the Outlook plugin hang on start up of Outlook 2010 and this issue was resolved in 10.0.4 client, is there any other outlook add-in installed (like SAS etc?) If so try it with those disabled.

As mentioned above, if possible try with 10.0.4 add-in.