cancel
Showing results for 
Search instead for 
Did you mean: 

Outlook Plugin for Office 2013 Plus (32 bit)

rsiddiqi
Level 5

We have Enterprise Vault v9.0.4 running on Windows 2003 Enterprise server. I need to install EV plugin (client) on Windows 7 x64 machine. The machine has Office 2013 Plus (32 bit). Which EV plugin I should install on Windows 7 with Office 2013 Plus 32bit? I heard that I should put same client as server which is v9.0.4.

Thank you

1 ACCEPTED SOLUTION

Accepted Solutions

Alex_Brown
Level 5
Employee

Nice and easy. You'll need to install the 10.0.3 or 10.0.4 Outlook add-in. These are both compatible with a 9.0.4 EV server so no server upgrade needed.

View solution in original post

2 REPLIES 2

AndrewB
Moderator
Moderator
Partner    VIP    Accredited

the EV addins are generally compatible 1 version forward and backwards. for outlook 2013 support you should install the latest EV 10.0.4 addin. however, the compatibility guide states that it requires EV 10.0.3 so technically Outlook 2013 isnt supported with EV9 and YMMV.

here's a link to the guide for your reference: http://www.symantec.com/docs/TECH38537

Alex_Brown
Level 5
Employee

Nice and easy. You'll need to install the 10.0.3 or 10.0.4 Outlook add-in. These are both compatible with a 9.0.4 EV server so no server upgrade needed.

View solution in original post