cancel
Showing results for 
Search instead for 
Did you mean: 

Personal Store Management Computer's Empty.

I ran PST Locator with the Vault ID. The event logs says "the task 'PST Locator Task' has completed. "

 

But nothing appears in my computers group? Why?

1 Solution

Accepted Solutions
Accepted Solution!

Found the issue...   The pst

Found the issue...

 

The pst log has the following entry...2/21/2012 11:50:41 PM Number of retries after a networking error: 7

I checked the Network Discovery on the server, and by default in 2008 it is disabled.

This was caused by the DNS Client Services being Disabled and SPDP on other services being disabled. Once enabled, the computers appeared.

View solution in original post

8 Replies

Here is my log     PST

Here is my log

 

 

PST Locator Task Report File: D:\Program Files (x86)\Enterprise Vault\Reports\PstLocTask_EVCLUSTER_20120221235041.txt

   2/21/2012 11:50:41 PM PST Locator Task started

Configuration Settings
----------------------

   2/21/2012 11:50:41 PM Search for new computers at start of new search cycle: True
   2/21/2012 11:50:41 PM Number of retries after a networking error: 7
   2/21/2012 11:50:41 PM Delay time before a retry after a networking error: 1 Day
   2/21/2012 11:50:41 PM Identify NetApp Filers: False
   2/21/2012 11:50:41 PM By default search for PSTs on each computer: False
   2/21/2012 11:50:41 PM Registry search: False
   2/21/2012 11:50:41 PM Interval between registry searches: 1 Day
   2/21/2012 11:50:41 PM Hard disk search: False
   2/21/2012 11:50:41 PM Interval between hard disk searches: 1 Day
   2/21/2012 11:50:41 PM Using Active Directory to find domains and computers
   2/21/2012 11:50:41 PM Location of the holding folder: \\EVCLUSTER\PSTHolding

   2/21/2012 11:50:41 PM Share '' is not to be searched

   2/21/2012 11:50:41 PM Run Now setting to search registries: False
   2/21/2012 11:50:41 PM Run Now setting to search hard disks: False
   2/21/2012 11:50:41 PM Run Now setting to search for new computers: True
   2/21/2012 11:50:41 PM Run Now setting to search for new domains: False

   2/21/2012 11:50:41 PM
   2/21/2012 11:50:41 PM Started populating list of computers
   2/21/2012 11:50:41 PM
   2/21/2012 11:50:42 PM
   2/21/2012 11:50:42 PM Finished populating list of computers
   2/21/2012 11:50:42 PM

** 2/21/2012 11:50:42 PM Task completed because no registry or hard disk searches have been specified **

   2/21/2012 11:50:42 PM PST Locator Task has finished processing.

have you tried right click

have you tried right click and refresh?

  If the target server is in

 

If the target server is in different domain make sure you have the required ports open 

http://www.symantec.com/business/support/index?page=content&id=TECH62337

Does the VSa have access to the all the computers and the registries ?

Note that the account under which the PST Locator Task is configured to run (usually the Enterprise Vault Service Account) must have access to the computers and their drives to be able to search them for PST files—and access to scan the registry remotely if that option has been selected in the PST Locator Task’s settings. Generally, it is not advised to make the Enterprise Vault Service Account a member of the Domain Administrators group, but there may be other groups that have access to the computers and the Enterprise Vault Service Account could be made a member of those groups (with caution as it possible that group membership may cause the Enterprise Vault Service Account to inherit Deny permissions from Active Directory that prevent it from performing other archiving functions). Alternatively, the PST Locator Task could be configured to run under an account that already has access to all the computers or may safely be added into a group that has such access

 

I think you might have to do

I think you might have to do a DTRACE of the PSTLocatorTask process.

 

Having said that have you tried closing and reopening the VAC?  Have you also checked for filters applied to the computers node in the VAC?  (Right click to get the filter option).  

 

Finally have you look in the PSTComputer table in the Directory Database.. are there any rows?

Working for cloudficient.com

Yes, nothing

Yes, nothing

I only have one domain. I

I only have one domain. I changed the service account to a an account that has local admin on all the computers. Still nothing.

The DB under pstcomputer has

The DB under pstcomputer has 1415 computer names in the table.

 

What am I looking for in a DTrace? I don't see any errors.

Accepted Solution!

Found the issue...   The pst

Found the issue...

 

The pst log has the following entry...2/21/2012 11:50:41 PM Number of retries after a networking error: 7

I checked the Network Discovery on the server, and by default in 2008 it is disabled.

This was caused by the DNS Client Services being Disabled and SPDP on other services being disabled. Once enabled, the computers appeared.

View solution in original post