cancel
Showing results for 
Search instead for 
Did you mean: 

Pop-up window for the issue where OMA is not initialized

SunchunKim
Level 2

This time, I have newly installed the EV 14 version to a new customer site.

After deploying the EV Office Mail App (OMA), it did not work properly in Google Chrome and MS Edge.

So when I looked it up in the Veritas Support knowledge base, I found the following solution.

 

Enterprise Vault for Exchange: Office Mail App (OMA) does no longer initialize

https://www.veritas.com/support/en_US/article.100048648

 

Since the version of the Exchange server is Exchange 2016 CU 14, we upgraded to CU18 and applied the KB4581424 security patch to apply the solution.

However, as shown in the picture below, in English, it is displayed normally, but in Korean, the character looks broken.

It seems to break even in other languages.

What should I do in this case?

제목 없음.png

3 REPLIES 3

GertjanA
Level 6
Partner    VIP    Accredited Certified

Hello,

As it seems to be working in English, but not in the other languages, I believe your best choice would be to report this to support. It might very well be an issue with translated parts of the app.

 

Regards. Gertjan

Hello,

I have opened a case on this issue.
TSE will update the results after testing in the lab.

Thank you for your interest.

GertjanA
Level 6
Partner    VIP    Accredited Certified

Cool. Keep us posted please. If this is indeed an issue, it will be handy for other customers to know also.

Regards. Gertjan