Problem with Restoring Emails back to Archive

Hi All,

We had to re-hydare one of the users mailbox, which completed successfully. Using outlook we archived few months of emails into PST file.

Now we want to export all the emails older than 6 months back to EV so I followed the below article

https://www.veritas.com/content/support/en_US/article.100006546.html

Disable the user from archiving through " Disable Mailboxes" wizard. 
2. In the Vault Administration Console ( VAC) >> " Archives" section >> Select the user's archive, right click and select Delete. (The archive will become marked for deletion and depending on size, it could take some time to be removed from the console). 
3. Once the archive has been removed from the console, re-enable the mailbox for archiving using the " Enable Mailboxes" wizard. This process will create a new archive for the user.  
4. Set the following registry key on EV server and restart the mailbox archive tasks to apply the change.  

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\KVS\Enterprise Vault\Agents 

DWORD: IgnoreEVDates = 2

 Also, I set the IgnoreEVDatesEnd setting to 20190208T01:00:00Z

  
5. Perform a manual Run now, on the relevant archiving task, for the user 

But the restored emails are not archiving back to EV, I have got still emails from 2018 sittiing in the mailbox, Could you please guide me

Thanks for your help

Tags (1)
1 Reply
Highlighted

Re: Problem with Restoring Emails back to Archive

Do I understand correctly you are trying to archive the last 6 months of mail back into a new EV Archive?  

For the best O365 Reporting Solution click here Radar-Reporting