cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Publishing EV Search and Archive Explorer for OWA over Sophos UTM / Astaro UTM

Hi Folks,

IHAC who wants to publish EV Search and Archive Explorer over a Astaro/Sophos UTM.

I have done this with TMG a couple of times and it was always working more or less easily.

Has anyone ever done this before?

As far as I know the UTM can not redirect a "Sub-Web" like the TMG, so all traffic to owa.customer.com is forwarded to the Exchange CAS refgardless of being /OWA/* or /EnterpriseVault/*

My idea was to create another subdomain like ev.customer.com and forward this traffic to the EV-Server.

In the Policy and in the WebApp I can specify the external Web Address.

Sounds good to you guys?

 

Thanks for any Ideas on this,

Holger

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

  Did you also force it to

 

Did you also force it to use the EnterpriseVault_UseExternalWebAppUrl = true key in the web.config?
Check the TN:  http://www.symantec.com/docs/TECH141519
 

 

View solution in original post

5 Replies
Highlighted

yes i think that should work

yes i think that should work for search and AE. are your shortcuts working or is that not a concern?

Highlighted

Did you try it, and did it

Did you try it, and did it work?

Working for Quadrotech-it.com
Highlighted

Hi Rob, tried it but did not

Hi Rob,

tried it but did not yet work. Have to look into it after the holidays.

Highlighted
Accepted Solution!

  Did you also force it to

 

Did you also force it to use the EnterpriseVault_UseExternalWebAppUrl = true key in the web.config?
Check the TN:  http://www.symantec.com/docs/TECH141519
 

 

View solution in original post

Highlighted

Hi All, thanks for all your

Hi All, thanks for all your Input. The shortcuts have been working all the time with just the installation and configuration of the EV-OWA-Addins. If anyone needs any advice on this drop me a PM. Holger